3 Replies Latest reply: Aug 16, 2013 10:53 AM by JoeBidgood RSS

    How do you resolve automated download error for EPo 4.6?

    bcfhmcafeeadmin

      I can manually complete the process from the EPo Server using the same logon credentials as the EPo 4.6 install and IE version 8 to navigate to update.nai.com/products/commonupdater and I can download the *.ZIP then check in via the WEB interface of EPo but the automated job does not complete.  I have got our network team to monitor our Firewall and no traffic is hitting the wall and being refused access during scheduled task times or when task set to run manually.  The Task finishes with unable to connect to target server.  When I check the source site and test connection it passes.  I've tried with both Proxy credentials enabled and disabled!

       

      Any Ideas or pointers I don't want to keep doing manual updates of DATs as I intend to take annual leave at some point!!!

        • 1. Re: How do you resolve automated download error for EPo 4.6?
          JoeBidgood

          Just to clarify - if you run a "Pull Now" task from the ePO console, does this succeed or fail?

          If it fails, can you attach the epoapsrv.log, and we can have a look.

           

          Thanks -

           

          Joe

          • 2. Re: How do you resolve automated download error for EPo 4.6?
            bcfhmcafeeadmin

            Joe,

                 Indeed Pull Now fails the server task is scheduled to run every two hours and also fails everytime so we can eliminate a busy server or network traffic reducing bandwidth causing the issue.  I can perform this task from the EPo Hosting server via IE with the site going via proxy or with it bypassing proxy.  Currently the EPo source site is configured and the proxy settings in EPo are disabled.   Its almost as the Pull Now function does not run at all!??  I select the option to run pull now then go straight to server tasks and its already reported as failed!

            • 3. Re: How do you resolve automated download error for EPo 4.6?
              JoeBidgood

              I'd open a case with Support for this one. It appears there's a cryptography problem on the server - ePO is unable to decrypt information that it needs to run the task:

               

              20130816155952    E    #03376    NAISIGN     Failed to aquire certificate private key provider.  Error=0x80090016

              20130816155952    E    #03376    INETMGR     Failed to decrypt using the certificate.

              20130816155952    E    #03376    INETMGR     Unable to load asymmetric key

              20130816155952    E    #03376    INETMGR     Failed to get decryption key for repository credentials

               

              This will need to be looked at in more detail.

               

              Thanks -

               

              Joe