4 Replies Latest reply on Aug 22, 2013 1:42 PM by wellu

    Using Change Control with ePO 5.0

      We have installed ePO 5.0 and next task is to install Change Control. Download center only has CC 6.1.0 with a hotfix. Where can I get the 6.1.1 RTS version that will work with ePO 5.0?

       

      -wellu

        • 1. Re: Using Change Control with ePO 5.0

          Wellu,

           

          Please send a mail to DL App Control Early Release <AppControlEarlyRelease@mcafee.com> to get the download link.

           

          thanks,

          • 2. Re: Using Change Control with ePO 5.0

            Thx neelima!

             

            Got the CC 6.1.1.155 version and trying to install Solidcore_6.1.1.zip as an extension to ePO 5.0 (build 1160). I get an error that this version of CC is ot supported by your epo

            • 3. Re: Using Change Control with ePO 5.0

              The following will address your problem

              Problem

              The following  error might be displayed when you attempt to install theSolidcore 6.1.1  extension on an ePO 5.0 server that is not directly connected to the  Internet: .

               

              Extension Solidcore, version6.1.1.155 is not compatible with this version of ePolicy Orchestrator.

              Cause

              The  file that identifies ePO 5.0 supported extensions isreleased to the  McAfee site and updated by ePO installations on a daily basis.

               

              Any  ePO installation is able to access the file to be updated with the  latestsupported extensions, provided it has access to the Internet to  retrieve theupdates. ePO uses an internal task to achieve this update  and should notrequire manual intervention.

              However, in cases where the ePO 5.0 server does not have access to theInternet, the file will not be updated automatically, thus requiring a manual update.

              Solution

              Use the following steps to manually update the ProductCompatibility List:

              NOTE:This process is also documented in a Help page in the ePO 5.0 console. 

              1. Log on to the ePO 5.0 console.
              2. Click Menu, Configuration, Server     Settings.
              3. Click Product Compatibility List in the Setting     Categories column.
                     NOTE: The default setting is     Enabled. However, if you set this to Disabled,  the XML     file can be uploaded directly into ePO 5.0 by browsing on  your local file     system. The file link is located on that same page.  The direct link     to the online Product Compatibility List is located at: https://epo.mcafee.com/ProductCompatibilityList.xml.

              -------------------------------------------------------------------------------- -------------------------------------------------------------------------------- -----------------

              • 4. Re: Using Change Control with ePO 5.0

                That was the problem. Thx for the speedy response!