4 Replies Latest reply on Aug 7, 2013 8:34 AM by wwarren

    mcafee installation designer 8.5

    eddymac

      Hello;

       

      from where I can get the mcafee installation designer 8.5

       

      Thanks

        • 1. Re: mcafee installation designer 8.5
          Peter M

          See KB69579 - since the end of 2011 the product is no longer supported.

           

           

          Quote:

           

          McAfee VirusScan Enterprise (VSE) 8.5i (including supported patches), the AntiSpyware Enterprise 8.5i plug-in, and McAfee Installation Designer (MID) 8.5 will reach EOS on December 31, 2011.

           

          McAfee shall not provide support for this version of the product and its related components beyond this date. McAfee strongly recommends that customers who are still using McAfee VirusScan Enterprise 8.5i make provisions to migrate to the latest version of the product by this date.

           

          Contact your account manager or Support Account Manager if you have any questions about this announcement.

           

          You would have to search online for it I guess.   Maybe someone else will suggest something so standby for a possible answer.

           

           

           

           

          .

           


           

           

           

          Message was edited by: Ex_Brit on 06/08/13 9:07:43 EDT PM
          • 2. Re: mcafee installation designer 8.5
            eddymac

            Thanks I know its EOL, but i need it for testing purposes.

            • 3. Re: mcafee installation designer 8.5
              Peter M

              Hopefully someone will offer a clue where it can be found, sorry I don't know.

              • 4. Re: mcafee installation designer 8.5
                wwarren

                eddymac wrote:

                 

                Thanks I know its EOL, but i need it for testing purposes.


                If you are comfortable with full disclosure about why feel it's needed, ask Support for a copy. But, we might say "No", still.

                To me, "for testing purposes" isn't a need... because there's no need for anyone to be testing VSE 8.5i or MID 8.5i. And we don't want to give anyone the impression it's OK to use EOL software.