Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
469 Views 3 Replies Latest reply: Aug 2, 2013 11:00 AM by pierce RSS
pierce Champion 401 posts since
Feb 22, 2011
Currently Being Moderated

Aug 2, 2013 4:03 AM

VSE for Linux 1.9 - policy changes wont save

Hey,

Just testing out VSE for linux and i made a few changes to the 'my default' policy like disable network file scanning. Save the policy, go back in and its still checked.

 

Tried duplicating the mcafee default and making the change to that and same issue.

 

anyone else experincing this or am I doing something wrong.

 

thanks,

Pierce

  • rackroyd McAfee Mentor 953 posts since
    Feb 3, 2010
    Currently Being Moderated
    1. Aug 2, 2013 10:36 AM (in response to pierce)
    Re: VSE for Linux 1.9 - policy changes wont save

    That sounds like it should work, so I don't think you are doing anything obviously wrong.

    Two things to check:

     

    Does the same happen for any other product ? (McAfee Agent for example).

    As you are testing maybe you can remove then reinstall the VSE for Linux Extension ?

     

    Note that removing the extension also removes any current policies or tasks associated to that product.

     

    If other products policies show the same behaviour you have a more general ePO issue rather than VSE for Linux.

  • Aidan McAfee SME 463 posts since
    Nov 4, 2009
    Currently Being Moderated
    2. Aug 2, 2013 10:44 AM (in response to rackroyd)
    Re: VSE for Linux 1.9 - policy changes wont save

    Would agree with above  but also would ask what exact version ePO and what Browser (and its version) being used?

    Are you seeing same issue in alternative browsers?? e.g if you see this in FireFox - do you also see same thing in Internet Explorer??

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points