5 Replies Latest reply on Aug 2, 2013 9:32 AM by JoeBidgood

    Unable to install extension

    ash422

      I am trying to install an extension for VSE 8.8 into ePO 4.5 but an error is produced:

      Unable to install extension.  Extension VIRUSSCAN8800 missing required extensions EPOCORE:4.5.6

       

      From reading documentation the only components that should be required are:

      ePO45_help_vse_880.zip

      VIRUSSCAN8800

      VIRUSSCANREPORTS120

       

      I want to migrate all policies from VSE 8.7 to VSE 8.8 (in ePO 4.5) then export to a new ePO 5.0 server.

       

      I want to capture all current policy settings in VSE 8.7 and ensure that they are replicated for VSE 8.8.

        • 1. Re: Unable to install extension
          JoeBidgood

          Which extension version are you trying to check in? The message is rather worrying as it implies that a core component of ePO is missing - if this were the case I would expect ePO not to work at all.

          Also, which version of ePO do you have?

           

          Thanks -

           

          Joe

          • 2. Re: Unable to install extension
            ash422

            I have installed ePO45_help_vse_880.zip  and am trying to import VIRUSSCAN800 (348) in ePO 4.5

             

            The install extension pane displays required as:

            Core 2.0, EPOCore 4.5.6, PolicyMgmt 4.5, Computer Mgmt 4.5.

             

            I guess its failing because the EPOCore is at a lower version - Do I need a patch on ePO 4.5 before I can run ePO migration tool to export polices?

             

            My end goal is to be able to migrate VSE 8.7 policies to VSE 8.8.  Then export policies from ePO 4.5 and import into a new installation of ePO 5.0.

            • 3. Re: Unable to install extension
              JoeBidgood

              Yes, that's correct - that's why I was asking what version of ePO you have. To check in this extension (build number 348) you will need to patch ePO to version 4.5.6 or higher.

              However, if all you want to do is to export the policies, you may not need this extension version. If you download the latest VSE 8.8 package, which is the repost with Patch 3, then this package contains the previous versions of the extensions which I believe will check in to ePO 4.5 without problem - that may allow you to do what you want.

               

              HTH -

               

              Joe

              • 4. Re: Unable to install extension
                ash422

                Where can I download Update 6 (ePO 4.5)? I assume that these updates are cummulative.

                I have a grant number.

                 

                I have tried to export policies from ePO 4.5 to ePO 5.0 after running the migratiion tool but not all policy settings are captured.  I am hoping that this will be resolved when both ePO 4.5 and ePO 5.0 are at the same extension levels for VSE 8.8.

                 

                Thanks for your input!

                • 5. Re: Unable to install extension
                  JoeBidgood

                  The patches are indeed cumulative - the latest patch is 4.5.7, which you should see on the download site. Upgrading to this version should let you check in the latest VSE extensions.

                   

                  HTH -

                   

                  Joe