2 Replies Latest reply: Dec 9, 2013 1:04 AM by lopaladhikari RSS

    EWS 5.6 is blocking email as spam even if added to the white list

    ryeookin

      Hi,

       

      We're currently running Email and Web Security Appliance (3100) v5.6. We installed the patch 6 today as well which didn't have any effect on our problem (EWS rebooted after the patch).

       

      The problem is that sending email is being blocked as smam even when added to the whitelisted IP addresses, whitelisted email address, and or whitelisted domains located here in the settings:

      Email > Email config > Recieving email > permitted and blocked sender > with the white listed subject added as an "IP address",  "Email address", or "Domain name" and with all 3 of those options where I've added a email address, IP address or domain name (and applied the change, I've verified that further sending from what should now be allowed is still being blocked by EWS (it's listed when looking at the emails quarantined).

       

      As such this "permitted and blocked sender" section isn't working as a white list for me.

      Is there something I'm missing? If this is indeed the location, then is there a workaround to get this working?

       

      Thanks for your time.

       

      *Note: The "Blocked senders" section below the "Permitted senders" section is blank (so being added also to be blocked list isn't an issue).

       

      Message was edited by: ryeookin on 7/29/13 2:05:26 PM CDT

       

      Message was edited by: ryeookin on 7/29/13 2:07:10 PM CDT
        • 1. Re: EWS 5.6 is blocking email as spam even if added to the white list
          ryeookin

          Ok I believe I solved this myself.

           

          This is NOT the location for an anti-spam whitelist:

          Email > Email config > Recieving email > permitted and blocked sender > under the "Permitted senders" list adding a valute type of "IP address",  "Email address", or "Domain name" (even though this section says "Emails from senders / networks / domains in this list are always accepted").

           

          This IS the location to add to the anti-spam whitelist:

          Email > Email policies > Scanning policies > Under the    "Spam" column click on "Spam: Mark when        score >= 4.0 Score >= 5.0: Drop the data" >    click the "Blacklist and Whitelists" tab > click on either "Whitelisted Senders" or "Blacklisted Senders"

           

          After I added addresses to the above whitelist, clicked "OK", and applied the changes (green checkmark in the top right corner) I tested and indeed verified that email that was previously being blocked as spam now arrives in my inbox when sent, as desired.

          • 2. Re: EWS 5.6 is blocking email as spam even if added to the white list
            lopaladhikari

            Actually your internal mail server ip address falling in Authentication \RBL list u can see this from report and click on u will see your server ip address falling in RBL so for this u can create new mail policy only for your internal mail server there u can disable Authentication/RBL for outbound and rest of all mail traffic will effect with your previous policy only this policy will work for your server ip.

            ..Actually we also faced same problem so we did this and now it working fine.