Skip navigation
McAfee SECURE sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
8910 Views 4 Replies Latest reply: Aug 4, 2013 9:34 PM by tkudo RSS
tkudo McAfee Employee 39 posts since
Apr 14, 2011
Currently Being Moderated

Aug 2, 2013 7:07 AM

CommonUpdaterサイトへ5.6.00エンジンがポストされました

皆さん、こんにちは
マカフィーテクニカルサポートセンターです。

 

本日、7/25からCommonUpdaterサイトへ新しいエンジンがポストされました。
すでに自動アップデートタスクなどで5.6.00エンジンへアップデートいただいている方も沢山おられるのではないでしょうか。
5.6.00エンジンがサイトへポストされましたので、ここではエンジン新機能や更新時の注意点をお知らせしたいと思います。


■ 新機能概要
・ 脆弱性検知強化のためのPDFやOfficeファイルスキャン機能の拡張

・ RedHat Package Manager (RPM) ファイル形式のためのファイル分解機能のサポート

・ スキャンパフォーマンスの強化

・ 新プラットフォームのサポート

  -  Windows 8
  -  Windows Server 2012
  -  FreeBSD 8.x
  -  Linux Kernel 3.x,
  -  HP-UX Itanium 11.2および11.3


■ 注意点
・ VirusScan Enterprise 8.7での5.6.00エンジンのアップグレードについて
  VirusScan for Linuxをご使用の場合、5.6.00エンジンを使用するには、事前に必要なPatchとHotfixを適用しておく必要があります。

 

 詳細につきましては下記FAQにて情報公開をしていますので、こちらを参照ください。

 http://www.mcafee.com/japan/pqa/aMcAfeeVse.asp?ancQno=VE12111301&ancProd=McAfeeV se

 

・ VirusScan for Linuxでの5.6.00エンジンのアップグレードについて
  VirusScan for Linuxをご使用の場合、5.6.00エンジンを使用するには、事前に必要なHotfixを適用しておく必要があります。

 

  詳細につきましては下記FAQにて情報公開をしていますので、こちらを参照ください。

  http://www.mcafee.com/japan/pqa/aMcAfeeLinuxShield.asp?ancQno=LS13050901&ancProd =McAfeeLinuxShield

 

・ VirusScan for Macでの5.6.00エンジンのアップグレードについて
  VirusScan for Macをご使用の場合、5.6.00エンジンを使用するには、事前に必要なHotfixを 適用しておく必要があります。

  

   詳細につきましては下記FAQにて情報公開をしていますので、こちらを参照ください。

 http://www.mcafee.com/japan/pqa/aMcAfeeVsm.asp?ancQno=VM13041801&ancProd=McAfeeV sm


■ 5.6.00でサポート終了のプラットフォームについて
  下記プラットフォームについては、5.6.00ではサポートされませんので、お気を付けください。

 - HP UX 11.0
 - Mac OSX 10.2.8/10.3.9
 - Novell Netware
 - Microsoft Windows NT4


これからもマカフィー製品のご愛顧を宜しくお願い申し上げます。


以上

マカフィー工藤
Tier III Engineer, Japan
McAfee, Inc.

 

このメッセージは次により編集されています: tkudo on 13/07/24 20:45:00 CDT

 

on 8/2/13 9:07:57 PM JST
  • smanabe McAfee Employee 17 posts since
    Nov 4, 2009

    Twitter でご質問をいただきましたので、補足させていただきます。

     

    VirusScan Enterprise (VSE) 8.7i で Patch 5 と Hotfix 777352 が適用されていない場合、5600 エンジンには更新されず、5400 エンジンのまま動作します。

     

    このような場合、下記のようなメッセージがアップデートのログに記録されます。

     

    「McAfee VirusScan Enterprise は耐用年数に達しました。」

     

    「バージョン 5600.1067 への更新に失敗しました。」

     

    耐用年数というメッセージに驚かれるかと思いますが、5600 エンジンに更新されていないだけで、VSE そのものの機能は動作しておりますのでご安心ください。

     

    VSE 8.7i をご利用のお客様にはお手数をおかけいたしますが、お早めに Patch 5 と Hotfix 777352 を適用の上、5600 エンジンへの更新をお願いいたします。

  • kohchiy Newcomer 1 posts since
    Aug 4, 2013

    いつもお世話になっております。

     

    参考にご教授いただければと思い書きます。

     

    >「McAfee VirusScan Enterprise は耐用年数に達しました。」

    のメッセージですが、英語だと、ログ上及びAuto Updateを実行した際の表示にはどのような表記や表示がされるのでしょうか?

     

    以上の件がご質問となります。

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points