0 Replies Latest reply on Jul 22, 2013 2:38 AM by yannick.callewaert

    KB78686 applicable to all ePO 5.0 installations?

    yannick.callewaert

      Hi All,

       

      I have a few questions about previous released KB78686 where they note that if ePO 5.0 is installed in evaluation mode the policies won't be pushed to the clients after 90 days.

       

      ePolicy Orchestrator (ePO) 5.0 servers installed with valid license key stop sending policies and tasks to agents after 90 days.

       

      NOTE: If you install ePO 5.0 in Evaluation mode and then later add a license key, the server will stop sending policies and tasks to endpoints 90 days after the installation date—not from the date the license key was added.

       

      This issue occurs only with ePO 5.0.0.1160.

       

      For this the customer needs to change the value of the register key:

       

      [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Network Associates\ePolicy Orchestrator\NaiLite]
      @=""

      "Data"=hex:00

      If the key does not contain the value '00' as shown, apply the registry key fix, or upgrade to ePO 5.0.1 or later.

       

      As we only install ePO5.0 directly with a license in place we noticed that in this version the registry keys isn't as noted above.

       

      As for test we installed an evaluation version of ePO5.0 and a version with a license in place. Both versions seemed to have the same reg key in place. So even the version with the license key in place didn't have the correct forementioned registery key.

       

      So we would like to know if this is an error in the KB or if this also applicable to a server installed with a license key from the beginnning?

       

      Feel free to comment on this issue.

       

      With regards,

      Yannick Callewaert