2 Replies Latest reply on Jul 16, 2013 12:23 PM by alexn

    Agent 4.8 Compatabity with EPO 4.5.4 (1082)

    srayment

      I was looking for some basic infomation on the compatiblity / support for agent 4.6 and agent 4.8 to ensure they will work with our EPO server 4.5.4.

       

      We are using agent 4.5 and were going to go to 4.8 but I can't find it documented to say what version is supported with EPO 4.5.4.

       

      As you've guessed I'm fairly new to this so might be missing the bit that any MA 4.x will work with EPO 4.5.4.

       

      Thanks.