Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
327 Views 4 Replies Latest reply: Jul 11, 2013 2:10 PM by fivealive RSS
fivealive Newcomer 3 posts since
Jul 10, 2013
Currently Being Moderated

Jul 10, 2013 11:37 AM

Outgoing email exclusion not working

I'd like to allow outgoing email for a specific application called ARMS.Client.exe but when I add it to the exclussion list, it doesn't work.

 

I've tried adding to the exclusion list as:

 

ARMS.Client.exe

*ARMS*.exe

 

and using the full path name (it's a network path so it looks like \\share\blah\blah\blah\ARMS.Client.exe)

 

Any ideas?

  • Laszlo G Veteran 1,213 posts since
    May 23, 2007
    Currently Being Moderated
    1. Jul 11, 2013 2:38 AM (in response to fivealive)
    Re: Outgoing email exclusion not working

    Hi fivealive, if these processes are being blocked when sending mails then you should make an exclusion under the Access Protection Settings->Antivirus standard protection->prevent mass mailing worms from...

     

    Here you just need to add the process to be excluded at then end of the list, if you're using ePO don't forget to select workstation or server

  • Laszlo G Veteran 1,213 posts since
    May 23, 2007
    Currently Being Moderated
    3. Jul 11, 2013 7:30 AM (in response to fivealive)
    Re: Outgoing email exclusion not working

    Sorry; I supposed you were excluding the process on the good way but I wasn't sure.

     

    If you made the exclusions then you should be able to check locally on the cimputer if the exclusion also appears under access protection of the virusscan console.

     

    If it's there maybe the problem comes with the process name as it has a dot (.) so you may try with ARMS*.*

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points