9 Replies Latest reply on Jul 31, 2013 5:29 AM by Peter M

    Anti-theft v2.2 cannot uninstall, some of my files are not accessible any more.

      I have a Sony Vaio SVS1511 laptop with win 7 home premium which came with a free trial of McAfee Anti-theft v2.2. I first installed it today, 10 july of 2013. I disliked the software and I decided to uninstalled it by going to control panel and choose to unistall program (exactly as the FAQ states).

      But the software refuses to uninstall. After trying to decrypt my files it fails with the message "Unable to remove software. Please try again later". I tried and I tried 'again later' with no success.

      Going to my 'web console' is equally frustrating because it says that 'your device is not set up'.

      Worst thing is that a lot of my files are not accesible by me! A very important and seriously needed part of my work is locked and not accessible by me!!!!

       

      McAfee please help.

       

      Message was edited by: plin on 10/07/13 16:06:16 CDT