Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
791 Views 2 Replies Latest reply: Jul 9, 2013 12:20 PM by thatguy38301 RSS
thatguy38301 Newcomer 2 posts since
Jul 8, 2013
Currently Being Moderated

Jul 8, 2013 4:53 PM

Web Gateway will not let users surf the Web who use remote connection.....

I have a Netgear ProSecure UTM50 firewall at a client's office. Today, it would suddenly not let 2 users in the same branch location surf the web when they are logged into a remote connection.

 

(Bit of background: The branch offices remote into the server at the main office. They only have the one server setup at the main office.)

 

I can log into the server remotely (using LogMeIn) and surf the web fine. No errors, no popups, nothing! But when I use the RDP connection, it comes up with an authenication box asking for a username and password. Mcafee_problem.png

 

 

I also can not remote into the firewall while in the RDP connection. It shows up an error page like this:

 

Mcafee_problem2.png

 

I have tried to talk to McAfee, but they need some kind of serial or grant number in order to tell me ANYTHING! Netgear ProSecure said that it is not blocking the ports through their hardware firewall. I have tried to search for this McAfee thing for about 30 minutes, and never found it in the file system.

 

Can I disable this? Also, I will attach the screen shots to this message, in case they are a bit too small when inserted inline. Thanks.

Attachments:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points