1 2 Previous Next 15 Replies Latest reply on Oct 22, 2013 9:19 AM by Peter M

    Can't uninstall Intel (McAfee) Anti-Theft v 2.2 (2.2.220.1) and can't reinstall either.

      It's a nightmare. That's being said, I couldn't believe that a product made in 2013 by a company as famous as McAfee could cause so much trouble for its users.

       

      A quick search on Internet can bring pounds of blog articles, discussions, and reports from frustrated users that made the big mistake to trust their computer integrity to McAfee Anti-theft.

       

      And I'm another fool user, that have gave it a chance. I deployed Intel Anti-Theft v2.2 on My Windows 8 x64 notebook 4 weeks ago.

      > It installed, without any issues. And, as I use Bitlocker, I didn't activate any encryption at McAfee console (for my luck, now I see).

       

      - However, I decided to remove it, as I was planning to upgrade my Windows, and I thought "Ok, it can be very dangerous to let this program here, during this process... I will remove it, upgrade, then, reinstall".

      > Started the process of removal using the uninstaller at "Program and Features" control panel console.

       

      - The uninstall process aborted when the "decrypt files" step has started. What files? I' haven't asked this tool to encrypt anything in my system...

      > No explanations, no symptoms or evidence to look at, that could justify the abortion.

       

      - Checking several discussions on this site, I've found some guys from McAfee support, willing to help, asking for logs from MCSLOGS (at ProgramData). ATESCheck.log looks, for me, the most related log with the uninstall process, as, everytime that I hit the "uninstall" button, I get a new line there.

       

      And the line states, for each time I've tried to remove Anti-theft:

       

      2013-07-04 17:52:39:711 00001728 ATESCheck:Intel::ATES::Check::GetIsvBlobInternal: [FTL] [N/A] MeiAccessException occured with reason=0:Response: 0x1 returned completion code: 0x2

      > As you guys can imagine, this line means so much for me, as it would mean for a monkey. Well, at least, I know that some Exception occurred.

       

      Then, I decided to call McAfee support, as I still need to remove it. Call the LiveChat tool at Support page. Waited 5 minutes. Got an analyst. He told me, on the 1st line "sorry sir, we can't support Intel Anti-theft (despite it's a McAfee product)", and gave me a phone number in Brazil (where I live).

       

      I called it:

      THE WORST SUPPORT EXPERIENCE I EVER HAD.

      The attendent looks like reading scripts to talk with me; like a robot. She had no idea about the product I was talking about. Then, I gave her what she wanted: An excuse. I told her that setup was failing, and I would need to remove. she asked to reinstall AT to do so. I tried, using the web console. New error. Now, it's about possible threats on my system... What threat? Except by McAfee AT, I'm sure I have no other unwanted software... And she told "sorry sr, we will need to run McAfee Stinger, because if setup is stating this, you're probably in danger..." ¬¬... sigh...

       

      I work at one of the biggest software companies in the world. I have 3 types of check against virus. But, of course, the setup of AT has more credit than those systems. And then she dropped my call with this excuse.

      > I ran the Stinger. No threats (oh! I couldn't believe!).

      > Send the htm page (result), and even without her asking to do so, I zipped my MCSLOGs folder and sent to her. Just in case. Asked her to check at ATESCheck.log.

      > 2 days, since it. No answer. Not even a call.

      > I called her. No response.

      > I emailed her. After 2 hours I got a response: "Sr, I'm sorry but this problem is caused by Microsoft. There's no way that McAfee can help you on this issue with our AntiVirus". She said ANTIVIRUS. Either I have no idea what Mcafee AT product is, or she have no idea what she is talking about.

       

      - I emailed her again and told that AT is not an AntiVirus software. Nor Microsoft has ANYTHING to do with it. Because, if Microsoft has any relationship with this mess at McAfee Uninstall how could this tool could beto properly installed, in 1st place? The O.S. is supported on the product page.

      > Of course: "Now that it's broken, let's put the foccus in someone that can hide our problem". But I'm not so dumb like she thinks. I can troubleshooting pretty well. There's no relationship with Microsoft, at all. The uninstaller is not requesting any Microsoft file during its process (could see using MS Debugging Tools and Sysinternals Procmon).

       

      McAfee uninstaller has broken the installation, and now, I'm alone with this atrocious Anti Theft solution.

       

      I'm asking the help of McAfee comunity, as I can't count at all with McAfee Brazilian support. They are useless. Always trying to figure out an excuse, a way to put their responsability on another player.

      > At least, here, I'm seeing people from McAfee trying to help. So, here I'm.

      > And why am I saying all of this story? Because people needs to know what kind of risk they face using this tool, mainly, if they can't count on a responsible support. I'm so sorry by have installed it. And I think that McAfee needs to remove this product from being downloaded as soon as possible, as it will broke several machines elsewhere.

       

      Please guys, advise. I need to remove McAfee (Intel) Anti Theft v2.2, and it's failing on my Windows 8 x64.

      > The main evidence I got for this issue is the ATESCheck.log:

      2013-07-04 17:52:39:711 00001728 ATESCheck:Intel::ATES::Check::GetIsvBlobInternal: [FTL] [N/A] MeiAccessException occured with reason=0:Response: 0x1 returned completion code: 0x2

       

      If you guys need any additional info, let me now.

        1 2 Previous Next