2 Replies Latest reply on Jul 9, 2013 10:39 AM by alexn

    Migration from ePO 4.5 to 5.0

    ash422

      We are currently migrating from ePO 4.5 to ePO 5.0.

       

      As VSE 8.7 is not on the compatibility list for ePO 5.0, I must deploy VSE 8.8 in order to complete successful migration.

       

      I am assuming that a new agent (4.8) is also a requirement.

       

      Are there any recommendations for forcing agent and VSE install?

        • 1. Re: Migration from ePO 4.5 to 5.0
          rackroyd

          Bear in mind ePO 5.0 only runs on Windows 2008 R2 or Windows 2012 server.

           

          Not sure what mean my recommendations for forcing, but please check through the 'Upgrading ePolicy Orchestrator software' chapter of the ePO 5.0 installation guide.

          Hopefully that'll answer most questions about the upgrade process.

          • 2. Re: Migration from ePO 4.5 to 5.0
            alexn
            I am assuming that a new agent (4.8) is also a requirement.


            Agen 4.6 .3122 with latest Management extension is also compatible with ePO 5.0.

             

            Apply ePO 4.5 Patch 7 before running upgrade compatibility tool.

            Just follow the Compatibility Tool wizard(only if you are migrating from 32 bit to 64 bit).

            Incase you have to upgrade on the same machine then you do not need to run this tool for creating backup but only to check compatible products.