7 Replies Latest reply on Jul 4, 2013 10:41 PM by romardy

    Agent installation failed - looking for MSI installation package

    romardy

      Hi,

       

      I've been trying to install McAfee agent manually on 2 client machine. They have both the same problem where the installation stops and start looking for the MSI package.

       

      Browsing for the error found on frminst<compuertname>.log but I didn't find any match error on McAfee KB arcticle. Below is the error generated on the log.

       

      2013-06-24 11:21:50.468 E #2252 RegKey Ins Error trace:

      2013-06-24 11:21:50.468 E #2252 Thread Ins  [Main thread]->

      2013-06-24 11:21:50.468 E #2252 Setup Ins  [Attempting to perform a setup operation]->

      2013-06-24 11:21:50.468 E #2252 RegKey Ins  [RegOpenKeyEx,80000002,SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\EPOAGENT3000]->

      2013-06-24 11:21:50.468 E #2252 RegKey Ins   error 2: The system cannot find the file specified.

      2013-06-24 11:22:07.841 E #2252 Setup Ins Error trace:

      2013-06-24 11:22:07.841 E #2252 Thread Ins  [Main thread]->

      2013-06-24 11:22:07.841 E #2252 Setup Ins  [Attempting to perform a setup operation]->

      2013-06-24 11:22:07.841 E #2252 Setup Ins  [Run MSI]->

      2013-06-24 11:22:07.841 E #2252 Setup Ins   error 1603: Fatal error during installation.

      2013-06-24 11:22:07.872 E #2252 UI Ins Error trace:

      2013-06-24 11:22:07.872 E #2252 Thread Ins  [Main thread]->

      2013-06-24 11:22:07.872 E #2252 UI Ins   Fatal error during installation.

      2013-06-24 11:22:23.729 E #4796 RegKey Ins Error trace:

      2013-06-24 11:22:23.729 E #4796 Thread Ins  [Main thread]->

      2013-06-24 11:22:23.729 E #4796 Setup Ins  [Attempting to perform a setup operation]->

      2013-06-24 11:22:23.729 E #4796 RegKey Ins  [RegOpenKeyEx,80000002,SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\EPOAGENT3000]->

      2013-06-24 11:22:23.729 E #4796 RegKey Ins   error 2: The system cannot find the file specified.

      2013-06-24 11:23:04.959 E #4796 Setup Ins Error trace:

      2013-06-24 11:23:04.959 E #4796 Thread Ins  [Main thread]->

      2013-06-24 11:23:04.959 E #4796 Setup Ins  [Attempting to perform a setup operation]->

      2013-06-24 11:23:04.959 E #4796 Setup Ins  [Run MSI]->

      2013-06-24 11:23:04.959 E #4796 Setup Ins   error 1603: Fatal error during installation.

      2013-06-24 11:23:05.006 E #4796 UI Ins Error trace:

      2013-06-24 11:23:05.006 E #4796 Thread Ins  [Main thread]->

      2013-06-24 11:23:05.006 E #4796 UI Ins   Fatal error during installation.

       

      Anyone got this same error?

       

      Thanks