1 2 Previous Next 14 Replies Latest reply on Feb 6, 2014 7:55 AM by Pritish

    Anti Theft decryption went wrong

      I've been using and recommending McAfeeproducts for over 6 years now with no problems at all. I have 4 pcs all runningMcAfee total protection just fine except one. It is a ThinkPad T420s. earlythis year I had the real-time scanner issue where it fails to start properlyand it took a long long time to get it sorted out.

      Lately I decided to enable the anti-theftfeature on my laptop so I went ahead and enabled it from the BIOS, installedthe application and activated it with no problems.

      All of a sudden, real-time scanner stoppedagain. It stopped working and the total protection client kept asking for arestart because of a newly installed update which seems never happened becauseit asks to restart every time I login.

      I tried using MVT and it showed a lot oferrors, missing files, services, registry entries, etc that can’t be fixed!

      So I tried to uninstall anti-theft “sinceit was the last thing I installed” and I did that. But in the middle of filesdecryption phase, an error message came up saying an error occurred and theun-installation can’t be completed!

      I tried re-installing the anti-theft againbut it tells me there is another copy installed and I should remove it first! WhenI try to access my documents they are all corrupted/encrypted and can’t beaccessed!

      I disabled the anti-theft features from thebios and tried again with no luck, it won’t re-install nor uninstall. Not evenfrom windows safe mode.

      Now, I have uninstalled virus scanningfeatures from the total protection client to avoid pointless restarts and I need your help on how to properly uninstall anti theft and decrypt my files.

       

      by the way, i followed the steps on (http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS101466) with no good.

        1 2 Previous Next