Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
712 Views 2 Replies Latest reply: Jun 28, 2013 3:47 AM by gruner RSS
gruner Newcomer 2 posts since
Jun 18, 2013
Currently Being Moderated

Jun 21, 2013 4:32 AM

OnAccer Scan OES11SP1-Server not running

Hi,

 

We are traying to get MAfee running in our OES11SP1 Server

 

-OES11SP1 is running as a VM in SLES11SP2-Xen Server

Linux bsxvser1

 

3.0.74-0.6.6-xen #1 SMP Thu Apr 25 12:25:38 UTC 2013 (395d734) x86_64 x86_64 x86_64 GNU/Linux

-SLES11SP1-Xen

#

Linux bsxser00 3.0.74-0.6.6-xen #1 SMP Thu Apr 25 12:25:38 UTC 2013 (395d734) x86_64 x86_64 x86_64 GNU/Linux



Wen I try to install McAfee 1.9 for Linux on xen-kernel, I get message:



Would you like to start the McAfeeVSEForLinux services? [y] y
novell-nss                0:off  1:off  2:on   3:on   4:off  5:on   6:off
Checking for module reusability
Re-using modules  /opt/NAI/LinuxShield/lib/modules/3.0.13-0.27-xen-lshook.o  /opt/NAI/LinuxShield/lib/modules/3.0.13-0.27-xen-linuxshield.o
/opt/NAI/LinuxShield/bin/load_kernel_modules: line 47: 20578 Killed                  /sbin/insmod ${HOOK_MODULE_FILE} files_lock_str="${files_lock_address}" ksymtab_register_fs_str="${ksymtab_register_fs_str}" ksymtab_unregister_fs_str="${ksymtab_unregister_fs_str}"
: Warning - failed to load the lshook module

McAfeeVSEForLinux can still function without the kernel module, but on-access detection of viruses is disabled.
insmod: error inserting '/lib/modules/3.0.74-0.6.6-xen/nai/linuxshield.o': -1 Device or resource busy
: Warning - failed to install the linuxshield module

McAfeeVSEForLinux can still function without the kernel module, but on-access detection of viruses is disabled.
starting the McAfeeVSEForLinux daemon...
started pid: 21897
starting the McAfeeVSEForLinux monitor gateway...
started pid: 21906
/opt/NAI/LinuxShield/apache/bin/apachectl startssl: nailswebd started


Installation to /opt/NAI/LinuxShield complete.





On OES11SP1 Gast-System running on ESXi I have no problem to get McAfee running.

Linux bsxvser3 3.0.74-0.6.6-default #1 SMP Thu Apr 25 12:25:38 UTC 2013 (395d734) x86_64 x86_64 x86_64 GNU/Linux.



Problem is XEN-Kernet but I don't know how to fix it.



Hope that somebody can help me



Thanks

 

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points