0 Replies Latest reply: Jun 21, 2013 7:30 AM by justav RSS

    ePO connection error to a DFS Repository link

    justav

      Hello all,

       

      Since we have a serious load of sites and this huge sitelist is giving us other issues we are looking into the possibility to use DFS to distribute repositories.

      Now in test setup we find ourselves with an error when connecting to the DFS link. (the credentials check on setup doesnt work properly either).

       

      A closer look into whats happening shows that the ePO server is trying to connect through the C++ command of NETUSEADD, which is unfortunately not working for Microsoft.

      Anyone that have had the same issues?

      I must also add that my ePO server is NOT on the same domain but on a trusted one.

       

      Tests that worked:

      - access the DFS link from the Windows operating system on the ePO server (2008r2)

      - use the sharename of one of the shares that the dfs-link represents

       

      So its only the DFS link that has authentication issues.

       

      Another question on that matter: has anything changed in ePO 5 regarding this? (currently working on a 4.6.6)

       

       

      thanks already for any response to come!

       

       

      PS: and yes I have read this KB that explains that McAfee should work with DFS but it doesnt: https://kc.mcafee.com/corporate/index?page=content&id=KB53420

       

      Our config: Win2008r2 platform, dedicated SQL 2008r2, ePO 4.6.6, 4.8 agents, new 5600 engine on VSE 8.8p2 - multiple trusted domain setup.