Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
444 Views 1 Reply Latest reply: Jun 24, 2013 12:21 PM by Regis RSS
fellowjerry311 Newcomer 2 posts since
Jun 20, 2013
Currently Being Moderated

Jun 20, 2013 4:23 AM

could not connect to http://localhost:8731/DLPWCF/ManagementConsoleWCFService

Hi,

 

I am having issues on my HDLP policy server configuration.

this error pops up even if i have my firewall turned off on my ePO server. What is wrong?

I even tried replacing "localhost" to its IP address, as what I have seen in one of the community support provides, but still wont work.

Any help?

 

Cheers!

 

FJ311

Attachments:
  • Regis Champion 457 posts since
    Oct 6, 2010

    Is 192.168.28.201  your ePO server?      In the environments I've worked in,  the IP here equals that of the ePO server.

     

    On 192.168.28.201  does netstat -an     show that port 8731 is listening on anything?

    Is there a host based firewall on 192.168.28.201  that might be preventing that workstation from connecting on port 8731?

     

     

    If you telnet from that workstation to 192.168.28.201 8731   ... do you get a connection, or is there an intervening firewall blocking you perhaps?

     

     

    That this service/app uses WCF is a pain no doubt.     In the environment I work in, they had to pull the ePO into the workstation domain in order to satisfy authentication requirements, but I suppose I should be relieved that there were no firewalls or ACL's to deal with regarding port 8731.     Good luck!

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points