0 Replies Latest reply on Jun 19, 2013 9:07 AM by stev379

    ePO VSE-Version X.x Compliance

    stev379

      Can anyone tell me why the count is so high for my VSE 8.7 Compliance query?

       

      I don't understand why 8.7 is seeing so many more machines than 8.8. It's as if the 8.7 query is still returning data on every machine that was 8.7 even if it's been offline for over a year. The object just needs to be in AD for the 8.7 query to report it. But the 8.8 query doesn't report those machines at all.

       

      AD full computer object count is 3172.

      I think we have closer to half that many actual machines. We're tiered with our support so I can't say why some machines aren't deleted when the techs replace them. Regardless of our AD old machine issue, I don't understand why the 8.7 query counts 3166 total, but the 8.8 query only counts 680 machines total.

       

      I'm mostly concerned with reporting on machines that have been on our network in the past few months.

      Managed machine count detected in the last 6 months - 698

       

      2 Queries for the same AD return this data:

      VSE: 8.7 Compliance --> 1 compliant            3165 Non-Compliant

      VSE: 8.8 Complance  --> 631 Compliant       49 Non-Compliant

       

      ---*---

      All of this is the same for both queries

      Boolean Pie

      Show Criteria in Chart - checked

      Label for matching slice

           Compliant

      Label for non matching slice

           non-compliant

      Pie slice values are: Number of Managed Systems

      Show percentage - checked

      Show Total - checked

      ---*---

       

       

      **VSE: Version 8.7 Compliance criteria*

      Criteria to match:

      DAT Version (VirusScan Enterprise) - Is within X versions of repository - 14

      and engine Version (VirusScan Enterprise) - Greater than or equals - 5400

      and Product Version (VirusScan Enterprise) Greater than or equals - 8.8

           and/ Less than - 8.9

       

      ---------

      **VSE: Version 8.8 Compliance criteria*

      Criteria to match:

      DAT Version (VirusScan Enterprise) - Is within X versions of repository - 14

      and engine Version (VirusScan Enterprise) - Greater than or equals - 5400

      and Product Version (VirusScan Enterprise) Greater than or equals - 8.7

           and/ Less than - 8.8

       

       

      Thanks for any help or suggestions!