Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
873 Views 8 Replies Latest reply: Jun 25, 2013 3:47 PM by alexn RSS
richiewill83 Newcomer 4 posts since
Jun 14, 2013
Currently Being Moderated

Jun 16, 2013 2:47 PM

migrating to Epo v5

Hello everyone.

 

We are in the process of migrating our Epo from v4.6 to v5. We went the route of building a brand new server (2008 r2) and a fresh Epo v5 (instead of upgrading the current v4.6).

 

We have no got a lot of the workstations transferred to the new Epo but I was wondering if there were an easier way of dealing with the remains 200 or so. These are still using the old agent talking to the 4.6 epo. Is there an easy way to re-direct these to the new Epo server.

 

Sorry if this seems a simple question, I am new to this and have just inherited the job from a guy who left work.

 

Thanks in advance.

  • Laszlo G Veteran 1,213 posts since
    May 23, 2007
    Currently Being Moderated
    1. Jun 17, 2013 3:39 AM (in response to richiewill83)
    Re: migrating to Epo v5

    Hi richard williams, if you already used the "Trasnfer systm" option under your epo server ad you still have a significant amount of them that still talk to the old epo server then I think the easiest way to deal with them woult be re-dploying McAfee Agent to them forcing instalation over existing one.

  • Laszlo G Veteran 1,213 posts since
    May 23, 2007
    Currently Being Moderated
    3. Jun 20, 2013 4:58 AM (in response to richiewill83)
    Re: migrating to Epo v5

    Yes, you will need to register the new epo server onto the old one. Then you'll have to export security keys from old epo server and import them to the new one so deployed agents can communicate with new epo server.

     

    Once this is done you'll be able to transfer systems from the old epo server to the new one

  • earch Newcomer 2 posts since
    Jan 11, 2013
    Currently Being Moderated
    5. Jun 24, 2013 5:29 PM (in response to richiewill83)
    Re: migrating to Epo v5

    I have old epo 4.5.4 which I want to migrate to a epo 5. My problem is that when I try to register the new epo onto the old epo the only choice I get for epo version is 4.5. I don't know what happens of I choose 4.5 instead of correct 5.0. I don't want to damage the old installation...

     

    Have anyone succeeded registering epo 5 in epo 4.5?

     

    (Sorry for bumping...)

  • Laszlo G Veteran 1,213 posts since
    May 23, 2007
    Currently Being Moderated
    6. Jun 25, 2013 5:23 AM (in response to earch)
    Re: migrating to Epo v5

    Hi earch, don't worry. Even if it displays ePO 4.5 you can register any ePO server newer or equal to 4.5

  • earch Newcomer 2 posts since
    Jan 11, 2013
    Currently Being Moderated
    7. Jun 25, 2013 8:29 AM (in response to Laszlo G)
    Re: migrating to Epo v5

    Thank you Laszlo.

     

    I Will give it a try!

  • alexn Veteran 722 posts since
    Aug 9, 2012
    Currently Being Moderated
    8. Jun 25, 2013 3:47 PM (in response to earch)
    Re: migrating to Epo v5

    Yes I tried this many times and it works fine earch.


    Post Timings: 6.00 AM to 3.00PM PDT

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points