Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
346 Views 2 Replies Latest reply: Jun 21, 2013 6:57 AM by justav RSS
richiewill83 Newcomer 4 posts since
Jun 14, 2013
Currently Being Moderated

Jun 14, 2013 2:25 PM

distrubuted repository on test lan

Hi everyone,I am fairly new to Epo and have just built a new Epo server with v5 for our business. Everything is worked OK.

 

I was wondering if it is possible to create a distributed repository for our test lan. The test lan is a separate domain and we have a DMZ between test and production.

 

I have tried to create a UNC repository but get an 'unable to connect' error when testing credentials. I have opened the firewall ports for the servers but still fails.

 

Could someone confirm which ports should be opened?

Looking at the logs its says error invalid UNC credentials .

Prior to the credentials message it also states 'failed to Map to unc path  with error 53' then it tries mapping via another methood which i cant remember

 

Many thanks

 

Message was edited by: richiewill83 on 6/14/13 2:25:59 PM CDT

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points