1 Reply Latest reply on Jun 14, 2013 8:43 AM by Jon Scholten

    Progress indication does not work without opener enabled

    trondah

      I'm a little confused here about how the progress indication is activated. We are running MWG 7.3.2.1.0 and under "Common Rules" there is a "Progress Indication" ruleset first, then "Enable Opener". Now if both are enabled, the progress indicator pops up during a download saying the file is downloaded and scanned. However, if I disable the opener, there is no progress indicator. This is confusing to me considering the "Progress Indication" is triggered first, and from my understanding the opener will just extract a download on completion and run all the files separately through the ruleset. Could someone explain this to me?

       

      Also, the MWG 7.3 product guide states that "Progress indication is not implemented with the default rule set system. A library rule set provides these functions. It's name is Progress Indication." I installed from 7.3.0.2.0 iso and the default ruleset contained the progress indication.

        • 1. Re: Progress indication does not work without opener enabled
          Jon Scholten

          The progress page is only sent when the MWG thinks it will take a while to download AND scan the file.

           

          If the rules dont warrent heavy scanning on the file, then the MWG will not use the progress page. The opener is a heavy "scanning" function on the MWG, so use of it will most likley cause the progress page to be used. Turning it off would make sense that progress pages are not sent anymore.

           

          Best,

          Jon