0 Replies Latest reply on Jun 13, 2013 12:47 PM by grinder

    VPN Connection Error

    grinder

      I am setting up a firewall in a remote office. I need to have a VPN connection directly to this firewall for management purposes.  I am doing this successfully at our main office but I cannot get it to work on the new firewall.  I am using ShrewSoft for the client. It looks like everything goes through fine intitally but at the end I get an error.  ShrewSoft says the tunnel is up and connected but it never shows that it is established.  I have posted the error below that I see in the audit.  I have tried using just a simple preshared key definition and a single certificate definition (my preference).  I get the exact same error on either one I try.  If anyone has some ideas I sure appreciate it.

       

      2013-06-12 19:15:07 -0700 f_isakmp_daemon a_vpn t_error p_minor

      pid: 2435 logid: 0 cmd: 'ikmpd' hostname: MYFIREWALLNAME

      cky_i: 0000000000000000 cky_r: 0000000000000000 local_gw: xxx.xxx.xxx.xxx

      remote_gw: xxx.xxx.xxx.xxx

      information: [detailed info]

        [error]

          _UNKNOWN_ exchange processing failed

        [error]

          Invalid IKE message received from peer, message length (1) shorter than size of IKE header (28), packet dropped