1 Reply Latest reply on May 31, 2013 7:48 PM by Peter M

    Internet security 2013 problem with xp sp3..... Help!

      Hi there, i just bought internet Security 2013 and tried to install on dell laptop running xp sp3 from cd. Received error saying softwre not compatible with/ verified by windows. Upon closing and re-boot, i have now lost all network connectivity. Please help... In this day andage, the install of this type of software should be seamless & painless! Not a good customer experience as I am a returning customer (from kaspersky). Please don't point me to support as I am using ipad and virtual tech doesn't work....

      Bart

       

      Sorry or re-post