1 Reply Latest reply: Jun 25, 2013 12:28 PM by alexn RSS

    How to deploy VirusScan for Mac with ePO 4.6.6?

    nai

      I'm new to ePO system and now I should administer our Macs with it.

       

      Our ePO is version 4.6.6.

       

      In my master repository I have Agent 4.8.0 for Mac and Security for Mac 1.2.0:

       

       

      In the System Tree I have a subgroup epo-test which is synchronized from our AD. Synchronization works as it should.

      I have defined Server Task to install agents to unmanaged Macs. This also works. Agents do get installed and they can communicate with the ePO server.

       

      But how to make ePO agent to install the Security for Mac?

       

      In the epo-test subgoup I have defined deploy task for it. (At first I only had Security for Mac but then I added also the agent)

       

       

      It is scheduled to run immediatelly.

       

      In the agent log I see that my Task is called

       

      2013-05-24 13:51:56 [1602]  [Scheduler]  [I] Task [Product Deployment - Mac] loaded successfully

      2013-05-24 13:52:06 [1602]  [Scheduler]  [N] Invoking task [Product Deployment - Mac]...

      2013-05-24 13:55:39 [1602]  [Scheduler]  [I] Task [Product Deployment - Mac] loaded successfully

      2013-05-24 13:55:39 [1602]  [Scheduler]  [I] Task [Product Update Mac] loaded successfully

      2013-05-24 13:55:49 [1602]  [Scheduler]  [N] Invoking task [Product Deployment - Mac]...

      2013-05-24 13:56:19 [1602]  [Scheduler]  [I] Task [Product Deployment - Mac] is finished

       

      So why the Security for Mac is not installed? How to debug the installation further?

       

      And what makes this even more confusing is that I have few times managed to install the Security for Mac. But why no always? Is ePO that unreliable??

       

      Message was edited by: nai on 5/24/13 7:15:16 AM CDT