Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
950 Views 5 Replies Latest reply: May 21, 2013 10:46 AM by anee RSS
anee Newcomer 7 posts since
May 18, 2013
Currently Being Moderated

May 19, 2013 6:19 AM

Can't update my epo 4.6 patch 1

Hello All,

 

I am trying to u pdate my epo server from 4.6 patch 1 to patch 6 but every time at the end wizard hangs at "Starting new services" and then it says "Wizard was interrupted before epo was successfully installed".When I see my services Application services state is "Stopping" while event parser and apache is stopped and I cant restart either of them until i reboot my machine and get same epo working that is patch 1 build 1192.After going through some kb i enabled my naming convention 8.3 tried simple sql user password but no luck.I see a kb with same error but that is for epo 5.0 and if i followed that i dont see http missing attribute in server.xml file as well.

there is no luck for me after doing alot work and following all kbs.

Can anyone here help me?

windows server 2008 R2

 

When i tried setup.exe DEBUGOUTPUT=2 it throws some error windows whicjh i have uploaded here.

Attachments:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points