Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
706 Views 3 Replies Latest reply: May 18, 2013 7:21 PM by ajha1 RSS
yzerman10 Newcomer 18 posts since
Nov 15, 2010
Currently Being Moderated

May 18, 2013 2:12 PM

"The epo server must be upgraded first before the agent handler"

After the successful upgrade to 4.6.6 of my epo, all 3 agent handlers are having the same error mentioned in the subject..and cannot upgrade from 4.6.4 had double checked the server.ini of the epo is upgraded to 4.6.6

 

Each AH's has 1k managed nodes and now they cannot communicate to the epo.

 

Please direct what to do next. Thanks

 

Yzerman

  • ajha1 Newcomer 32 posts since
    Dec 25, 2012

    Hi yzerman10,

     

    As you have upgraded the EPO to version, 4.6.6, you need to upgrade the Agent Handler as well to work properly with current version of EPO. Copy the Agent Handler folder from the EPO Installation Pacakge of EPO 4.6.6 to Agent Handler Machine and run the setup file inside it and upgrade the Agent Handler version to 4.6.6 and see whether the managed machines are communicating or not.

     

    Please revert if my understanding for the issue is different.



    Regards,

    AJ

  • ajha1 Newcomer 32 posts since
    Dec 25, 2012

    Hi yzerman10,

     

    Could you please check, whether the Agent Hanlder is disabled at EPO Console or not, if it is disabled then enable it and restart the McAfee Services at the Agent Handler End, Check if it is communicating and then try to upgrade and share the result.

     

    - You can restart the McAfee Server at the Agent Handler, even if it is enabled and the try to upgrade.


    Regards,

    AJ

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points