1 Reply Latest reply on May 17, 2013 5:04 AM by pierce

    Engine 5600 & VSE 8.7 P5

    serc09

      Hey People,

       

      using epo 4.5 with agent 4.5 and vse 8.7 & vse 8.8.

       

      in https://kc.mcafee.com/corporate/index?page=content&id=KB66741 it says:

       

      IMPORTANT:

      • VSE 8.7i customers must be using VSE 8.7i Patch 5 Hotfix 777352 or later to install the 5600 Anti-Malware Engine. For details, see KB75459.

       

       

      What happes if i roll out engine 5600 an there are some clients with vse 8.7 and Patch lower then 5 ???

       

       

      Kind regards

       

      serc09

        • 1. Re: Engine 5600 & VSE 8.7 P5
          pierce

          from the article you linked to in your post (the KB75459 one) it says this new engine is signed with a newer certificate that wont be recongised by the old VSE.

           

          I would ask why you have VSE 8.7 around at all? Its pretty old and slower than 8.8.

           

          also the hotfix it talks about is rated as mandatory so dont think there will be any mcafee workarounds.