0 Replies Latest reply on May 14, 2013 8:28 AM by majormulligan

    Question regarding upgrade of HDLP 9.1 to 9.2

      We wish to upgrade from Host DLP 9.0.1.522 to the latest release of 9.2. I have gone over all of the documentation and have discovered a couple of issues. We recently upgraded our ePO server to 4.6 along with migrating to a newer server platform and ever since when going into HDLP in ePO (Policy Catalog, Under the Menu, etc.) it comes back and returns the following error:

       

      Host DLP 9.1 is not supporting EPO 4.6

       

      This is preventing me from saving our existing policies to disk which in turn means we will be unable to transfer the policies to the newer version if I am unable to save them first. I found online that supposedly the latest patch (9.1 Patch 2) is compatible with ePO 4.6 however given the issue below, will we even be able to successfully upgrade to that patch?

       

      The other issue I just discovered, when we migrated the ePO server to the new server we failed to take into account the need to also migrate the DLP WCF Service which I am assuming was on our old ePO server. I was not involved in the original setup so was not even aware that it may have been installed there. That VM has been deleted since we were running smoothly on the new instance. Is that going to be a major issue? Or when we upgrade will I just be able to re-install the newer version of the DLP WCF Service? I would like some direction before attempting the upgrade and I'd really like to be able to save one particular policy that we fully customized previously.

       

      Environment

      ePO server running 4.6.4 (build 202)
      Existing HDLP 9.0.1.522 (missing DLP WCF Service)
      Wish to upgrade to HDLP 9.2 (latest release)