6 Replies Latest reply on Jul 16, 2013 4:48 AM by stickman

    ePO 4.6.4 upgrade to 4.6.6 - keeps rolling back upgrade

    pierce

      Hi All,

       

      I have tried a few times now to upgrade from 4.6.4 to 4.6.6 and every time it rolls back and then i need to reboot the box to get it functioning again.

       

      I get errors like

      "Failed inInstallScript file [C:\CodeBases\isdev\Script\ISRT\Src\Service.rul] line number[406] with error code [-1]."

      and

      "InServiceStopService to stop service [MCAFEEAPACHESRV] with return code [-1]"

       

      Also while the upgrade was running i kept seeing two out of the 3 mcafee processing restarting, i saw another post on here around disabling the startup to manual and stopping them if i see them start, tried this and they kept coming back and in the end I destroyed the ePo(but I had a backup so no bother).

       

      Anyone come across any issues like this or any pointers?

       

      McAfee gave me support doc: KB71825 which helped as I had forgotton to stop the server tasks.

       

      but still errors and they are pointing the issue at the database but I dont see any log entries to map to this.