Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
1622 Views 1 Reply Latest reply: May 13, 2013 10:36 AM by rackroyd RSS
alvasahe Newcomer 1 posts since
Apr 11, 2013
Currently Being Moderated

May 10, 2013 6:45 PM

McAfee VirusScan Enterprise for Linux: Agent running but NOT the program.

Hi there,

 

I want to deploy McAfee (VSEL 1.7.1) through EPO 4.6 to the Linux Servers at my Company (Red Hat 6.4 and CentOS 6.3), when i use a manual installation the agent and VirusScan are running correctly but when i try to deploy it, the agent run but not VirusScan.  I created a user with admin rights for the EPO.

 

(Please take in mind that i´m kind of new with Linux.)

 

1. I tried disabling the firewall and SELinux (Permissive) but im still getting the same.

 

# /etc/init.d/cma status

 

cma (pid 1632) is running...

 

# /etc/init.d/nails status

 

-bash: /etc/init.d/nails: No such file or directory

 

2. The Firewall admin says that it isn´t blocking any communication between the EPO and the server.

 

3. I followed the steps at the VSEL configuration guide, one of them says "From the Linux terminal, execute the following command: sh install.sh –i", well i couldnt find "install.sh" so i mounted at /opt/McAfee and executed, but again i still can´t make VirusScan run.

 

# sh install.sh -i

 

space required to copy archive is 36260560 bytes

 

space available at mfeKOWs7p is 32137805824 bytes

 

extracting archive to mfeKOWs7p... please wait

 

35187+1 records in

 

35187+1 records out

 

18016182 bytes (18 MB) copied, 0.232588 s, 77.5 MB/s

 

Archive:  mfeKOWs7p/package.zip

 

  inflating: mfeKOWs7p/MFEcma.i686.rpm

 

  inflating: mfeKOWs7p/MFErt.i686.rpm

 

  inflating: mfeKOWs7p/MFEcma.i686.deb

 

  inflating: mfeKOWs7p/MFErt.i686.deb

 

  inflating: mfeKOWs7p/reqseckey.bin

 

  inflating: mfeKOWs7p/srpubkey.bin

 

  inflating: mfeKOWs7p/sitelist.xml

 

  inflating: mfeKOWs7p/req2048seckey.bin

 

  inflating: mfeKOWs7p/sr2048pubkey.bin

 

  inflating: mfeKOWs7p/agentfipsmode

 

Preparing...                ########################################### [100%]

 

        package MFErt-2.0-0.i686 is already installed

 

4. I attached the last McScript.logs located at /opt/McAfee/cma/scratch/etc.

 

5. I also attached the log file located at /opt/McAfee/cma/scratch/etc but it always keeps in a kind of loop showing "Adding connection to garbage collector"

 

Hope you can help me,

 

Thanks.

Attachments:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points