2 Replies Latest reply on May 13, 2013 4:17 PM by alexn

    Software Manager problem with updating VirusScan patch 3

    denniz

      The epo software manager looks like this:

      ScreenHunter_ 2013-05-10 11.21.16.jpg

      So it seems there is one update available. Looking at the bottomm, there are two lines with Patch 3.

      The first:

      Patch 3, available version 8.8.0.3 (red), checked in version: 8.8.0.2, Current branch.

      The other

      Patch 3, available version 8.8.0.3, checked in version: 8.8.0.3, Current branch.

       

      The next things i did on the line with the red 8.8.0.3 text:

      - Hitting the 'update' link results in: Success. Complete. But still the update available is there, and nothing is changed in the screen you see above.

      - Becuase it looks like i've already have the 8.8.0.3 version in the current branch, i tried the Remove link, but this results in a failure:  *Command Failed: Error. the server was unable to find package VIRUSCAN8800 of type Patch on branch Current..*

      - Trying the 'Check in (branch)' link results in: Complete. But still the same screen saying there is an update available, but now i've got 3 lines about Patch 3:

      ScreenHunter_ 2013-05-10 11.28.54.jpg

       

      The only thing that works to get rid of one of these lines is thru the Master Repository, deleting a line:

      ScreenHunter_ 2013-05-10 11.30.22.jpg

       

      What can i do to get rid of the message saying: 1 update available?