1 Reply Latest reply on May 10, 2013 6:07 AM by Peter M

    Problems activating Total Protection 2013

      Please help me _ I simply cannot get   McAfee Total Protection 2013  which I purchased from Argos to activate. I installed it - or think I did - as I received an e-mail thanking me for choosing the product and telling me that it would expire in 2014 so I assume I've installed it correctly. . I've tried so hard to solve this but no success. Really angry to think that after buying McAfee each year and being successful in installing it I now find myself without protection despite paying good money. Please help. I have windows 7 and on Wireless.

        • 1. Re: Problems activating Total Protection 2013
          Peter M

          Sometimes activation fails over a wireless connection, not sure why.  Is it possible to use a wired one just for that?

           

          I'm assuming the software is installed.  If it is then there must be a listing in Control Panel > Programs and the also must be an icon near the System Clock and /or on your desktop plus a listing in Start/All Programs.

           

          This is Windows 7 SP1 I assume?    I hope it's up to date and another thing to update that you may not be aware of if you happen to be using another browser.  McAfee uses Internet Explorer, so it is always best to keep that current too, so IE10 is the latest version which you should have.

           

          It might be best for you to ask Technical Support about this issue as they can help directly.  They are available free of charge by phone or online chat and linked under Useful Links at the top of this page.