8 Replies Latest reply on Jul 11, 2013 6:36 AM by martingracia

    Bakcwards compatibility of McAfee Agent 4.8 ePO extension

    martingracia

      Hi all

      I just received the SNS notification about the recent vulnerability in MA extension that is resoved by installing version 4.8. It is noted that version is backwards-compatible with Agent versions 4.5 and 4.6 and my question is, is it also backwards-compatible with Agent 4.0? I know 4.0 is EOL but my customer environment still has systems running version 4.0.

      Thanks.