Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
1089 Views 5 Replies Latest reply: May 6, 2013 3:12 AM by Vineetkr RSS
eyal Newcomer 8 posts since
Apr 10, 2013
Currently Being Moderated

May 6, 2013 12:55 AM

Linuxshield

Good morning,

 

I am new with McAfee and I need assistance with the Linuxshield.

 

I have ePO 4.5 and agent version 4.5 and 4.6 on some machines. I tried to upgrade Linuxshield from 1.6 to 1.7 but the upgrade failed.

 

My questions is if you agent vesrion 4.5 and you upgrade Linuxshield to 1.7 will it work or you also need to upgrade the agent version to 4.6 then upgrade linuxshield to 1.7. The reoson im asking this is that there a few machines that the upgrade was successfull on but from the ePO console the Linuxshield version doesn't appear as if it was upgraded it's actually blank, no data, nothing.

 

Can someone please explain this to me,I have been trying to get documentation online but I couldn't find anything that was related to my situation.

 

Thank you

  • Vineetkr Group Leader 25 posts since
    Dec 9, 2009
    Currently Being Moderated
    1. May 6, 2013 1:18 AM (in response to eyal)
    Re: Linuxshield

    VSEL 1.7 supports MA 4.5 therefore, scenario you explained is supported. To verify you can refer to software requirement section in readme or product guide.

     

    How about moving to VSEL 1.9 directly with MA 4.8. VSEL 1.9 provides much better ePO management experience with respect to VSEL 1.7. Or at least upgrade to VSEL 1.7.1 with MA 4.6.

     

    You can use MA 4.5 with VSEL 1.7.1 and VSEL 1.9 both but I would recommend to use MA 4.6 with latest patch or MA 4.8. Latest version of MA v4.8 is much better than previous versions.

     

    You can download VSEL 1.9 using your grant number. If you need further assistance I would recommend you to reach out to support team team formally.

     

    Thanks

    Vineet

  • Vineetkr Group Leader 25 posts since
    Dec 9, 2009
    Currently Being Moderated
    3. May 6, 2013 1:53 AM (in response to eyal)
    Re: Linuxshield

    Just curious to know why you are not planning to use VSEL 1.7.1 or VSEL 1.9. I would recommend you to use VSEL 1.9 its prepackaged with 5600 engine as well.

  • Vineetkr Group Leader 25 posts since
    Dec 9, 2009
    Currently Being Moderated
    5. May 6, 2013 3:12 AM (in response to eyal)
    Re: Linuxshield

    Can you reachout to support please.

     

    Thanks

    Vineet

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points