9 Replies Latest reply on May 9, 2013 5:02 AM by vegaonline

    McAfee installation problem.

      I am using McAfee since last three years.  I had problem for which I contacted McAfee live chat where the tech guy uninstalled the old code and started installation in my laptop remotely. He disconnected and after all downloading procedures I found that installation was incomplete. This way I contacted live chat 3 times who did lots of activities --- using MCPR, rebooting then using MCPRInstall, rebooting and then using McAfee. Some changed VC++ redistributable. Nothing worked. Even lastly Tier 2 guy came and for 2-3 hours he tried and ultimately said he could not see atl100.dll, msvcp100.dll and msvcr100.dll. However, I found found them in c:\windows\system32. I then downloaded latest VC++ redis from microsoft (2012 edition). Then I used MCPR and rebooted, used MCPREINSTALL and rebooted and then mcafee. I found after downloading while it is going to installation, shortly after he encouontered problem and installation becomes unsuccessful. What is the way to solve the issue? By the by, I found MVT is just trash for ME.

        • 1. Re: McAfee installation problem.
          exbrit

          As you've got this far with Technical Support I doubt there is anything else we can add here.  Best to contact them again and escalate the issue further.

          • 2. Re: McAfee installation problem.

            Hi Vegaonline..

             

            Please provide with some informations like what is the OS, IE version. Please confirm that  Windows is up to date.

             

            Once you provide the OS details, I can add some suggestions for you accordingly..

            • 3. Re: McAfee installation problem.

              Hi! Krishnan, thanks for positive attitude. My laptop is Dell Studio XPS 16 with OS Microsoft Windows 7 Pro which came with Dell. My McAfee is total security, IE 9.  I tried re-installing microsoft VC++ redist 2005, 2010 and latest 2012, yet all failed. Actually I found that after downloading associated files, while finally it started installing it encountered some problem and finally reported any of the security could not be installed. My user login is administrator mode. I tried in my login, then I tried with dedicated sacred administrator login mode, then safe mode with networking mode. After every failure dedicatedly, I rebooted, then uninstalled with MCPR, rebooted, then MCPReInstall, rebooted then McAfee installation again.

               

              All failed.

               

              One step that I left is that renaming atl100.dll, msvcp100.dll etc to some other names and then re-installing VC++ redist.

               

              I shall be grateful if you can provide any handle.

               

              Thanks and Regs

              Abhijit

              • 4. Re: McAfee installation problem.

                Hi Abhijit.

                 

                • Remove all the Visual C++ redistributable packages except for the 2010 version.. Also check if its 32/64 bit. Make sure it matches with the OS bit version.

                 

                • Disable the administrator on your computer by typing "net user administrator /active:no" in the CMD (right click and run as administrator).

                 

                • Create a new user account and  try installation there.

                 

                • Check for any traces of McAfee or any other third party applications in Program Data folder (hidden) and Program Files in C drive. Also clean the registry searching for strings with McAfee (do it with utmost care not to delete other keys). If you are unable to delete any key related to McAfee, please update that too here.

                 

                • Click on Start> type in "ncpa.cpl" and check if the window that is opening up is blank or has any content shown on it (make sure you are connected to internet while checking it). If the page is blank, please do update here.

                 

                • Degrade Internet Explorer version by uninstaling IE9. You should be getting 8. Do make sure that you have other browser while removing IE9 as sometimes you will not get IE8.

                 

                Try the installation and let know the outcome. All the best Abhijit.

                 

                on 8/5/13 9:52:10 AM IST
                • 5. Re: McAfee installation problem.
                  exbrit

                  It would be in your best interests to open a case with Technical Support on this.  It's free of charge and linked under Useful Links at the top of this this page or for your region, here:  http://service.mcafee.com/faq/country.html - there is a direct phone number for your area or you can use the online chat.

                   

                  Reverting Internet Explorer to less-secure earlier versions is fine as a troubleshooting measure but once this is sorted out I strongly recommend you install IE10 directly from the Microsoft.

                   

                  That is the latest version for your operating system and make sure any add-ons, Adobe Flash and Shockwave and Oracle Java etc., are totally up to date too.

                   

                  I am assuming of course that Windows 7 is SP1.

                  • 6. Re: McAfee installation problem.

                    Hi!

                     

                    @Krish,

                     

                    Thanks for the detailed handle. I sacredly followed your instructions, yet the result is negative.

                     

                    1. Kept Administrator inactive in admin mode cmd and later everytime opened user a/c .

                    2. I kept only C++ redistributable 2010 64bit while uninstalling the others including 2012 version. Then rebooted.

                    3. Then I ran MCPR to uninstall McAfee and rebooted.

                    4. Then opened cmd in admin mode and ran "regedt32.exe" and searched entries for McAfee to delete. -----> I could not delete/change entries like CoMcSettingManager, VsAnn.McVsAnnState1 etc. announcement entries in HKEY_CLASS_ROOT. ***

                    5. I checked entries in Program Data and Program files (both 64 and 32 bit).

                    6. Rebooted.

                    7. ncpa.cpl showed all net interfaces which was also evident as wireless intrnet signs were seen in taskbar.

                    8. Ran downloaded McAfee Setup which after downloading series of files could not installed. The message is same:

                          Installation Incomplete...... We couldn't install any of the security features included with your software......

                     

                    Please advise.

                     

                    @Ex_Brit,

                      My OS windows & Pro with SP1.

                      I know that online chat support is free of cost and I am using this antivirus since 2011.

                      I tried for a few times at Tier - I and lastly angrily I asked forTier-II where I was advised to contact Microsoft and last few chat numbers are like  SR-1074692744, SR-1074562200, SR-1074503994 and SR-1074422576.

                     

                    This is very funny that after buying a software, I am unable to install and the support engineers are of poor standard to solve the issues.

                     

                    I found Krish is the first one who atleast thought and provided some logical handle to solve the issue instead of just words of bubbles.

                     

                    Thanks all.

                    regards

                    Abhi

                    • 7. Re: McAfee installation problem.
                      exbrit

                      It's good that Kris is helping but he is not with support any more so doesn't have the ability to escalate the issue - which Tech Support would have should you ask them.

                       

                      Maybe Kris has some more ideas.

                      • 8. Re: McAfee installation problem.

                        hi Abhi..

                         

                        I am so sorry to hear that it did not work...

                         

                        Could u please tell me the reason Tier 2 stated for contacting Microsoft Support so that we can have a better understanding??

                        • 9. Re: McAfee installation problem.

                          He had problem of finding atl100.dll, msvcr100.dll and msvcp100.dll. He told me to contact microsoft for installation of those files. I searched in google and then I installed vc++ redist 2012 with a view that the latest may solve the issue. By the by, I saw later that those files are in windows\system32.

                           

                          Message was edited by: vegaonline on 9/5/13 5:02:31 AM CDT