2 Replies Latest reply on Apr 27, 2013 11:38 AM by PhilM

    Admin Console disconnecting and not saving changes

    dpbpc62

      I'm having an issue with the Admin Console disconnecting after taking a huge amount of time to save a change and then doesn't save the change.

       

      I'm using a S1104 MFE v8.3.1 Admin Console v5.09 build b0a on a windows 7 PC.

       

      Has anyone see this behaviour before?

        • 1. Re: Admin Console disconnecting and not saving changes
          dpbpc62

          This is also happening on my window 8 pro PC

          • 2. Re: Admin Console disconnecting and not saving changes
            PhilM

            That doesn't sound too healthy, but I'm not aware of any Admin Console issues.

             

            My personal suspicion is that there's maybe something wrong with the Firewall itself, the changes you are trying to make are failing (because of some back-end issue or corrupt configuration data) and this is causing the Admin Console session to drop-out on you.

             

            If you have a semi-recent backup taken before this behaviour started to present itself then I'd suggest re-booting the appliance into Virtual CD mode (F1 when prompted) allow it to re-partition & format the disk and install a fresh copy of the Firewall software. Activate the license, patch the apliance up to the version matching that of the configuration backup and restore the config.

             

            If this makes no difference then I'd recommend raising a ticket with McAfee support so that they can try and help you with some under-the-hood diagnostics.

             

            -Phil.