3 Replies Latest reply on Apr 29, 2013 3:52 PM by jenkinski

    Problem with RSD task: "Delete Detected Systems"

      Hello there,

       

       

      I got an EPO server that I upgraded from 4.0 to 4.6.3 in a fine and smooth procedure.

      I'm using the RSD, and it's works pretty well.

       

      Now, i need to delete the detected system that are older then one week.

      There is a build-in task for it, that works fantastic. But there is one, big, problem:

       

      This task deletes also the exaptions! I don't want to delete the exaptions!

       

       

      i tried to do many "tricks" to avoid this problem but for vain:

       

      1) tried to query for the detected systems without exaption,and then delete.

      but when i do that, i don't have the option to delete the detected systems.

       

      2) i tried allso to query for the detected systems without exaption, immport them to system tree and then delete.

      but the detected systems still remeines.

       

       

      what sould i do? any suggestion on how to delete the detected system without the exaption ones?

       

      thanks in advance,

      Asaf.

       

       

      P.S

      it was the same on the EPO V4.0