1 Reply Latest reply on Apr 22, 2013 8:48 PM by karthiks

    McAfee Total Protection uninstall issue

      Hello everyone,

       

      Ok, so I decided to leave McAfee for different antivirus software. I attempted to uninstall my McAfee total protection and SiteAdvisor using the Windows 7 add/remove function, but it has been stuck at the same point for several hours now. The progress bar is stuck about 1/5 of the way its removal status is still listed as "in progress." My computer is not frozen and I can still perform other tasks with my computer. Also, windows task manager says the program is still running fine. However, as I said before, it has been stuck like this for several hours and for some reason I cannot exit the McAfee removal program. I haven't tried ending the process with windows task manager just yet.

       

      One peculiar thing that happened, however, was windows sent two error messages. One was warning me to update windows defender and the other prompted me to find a different antivirus software online. Also, I search for my McAfee total protection on my computer and it is no longer listed. So from what I can gather is that it did in fact uninstall McAfee from my computer, but for some reason the progress bar is stuck. Other than that, I'm lost. Any and all help is very much appreciated.

       

      Thanks,

      Colin

       

      P.S.- I tried to attatch a picture of the progress screen I'm talking about. I'm doing all of this on my droid so lets hope it works.