1 2 Previous Next 18 Replies Latest reply on Apr 22, 2013 9:25 AM by beatlefan

    More "Computer at Risk" - with a twist

    photo111

      Hey,

       

      I have 2 computers,a Dell desktop running WXP SP3, fully patched and a Dell XPS laptop running Windows 7, fully patched.

       

      This afternoon I went to do my weekly updates, and BOTH computers looked for the updates, come back with "you are fully up to date" and then both show "your computer is at risk".

       

      C'mon folks, 2 different computers with different OS's both giving At Risk notifications and then when checking for updates, the McA update process indicates up to date,  but the top of the splash screen indicates the computer is at risk -- along with the McA shield in the system tray having the red exclamation point.

       

      2 different computers, with 2 different OS's, displaying the same behavior. It can't be the machines.

       

      Desktop W XP

      Sec C

      V 11.6

      B 11.6.477

      Affld 105-1

       

      VS

      V 15.6

      B 15.6.245

      DAT 7041

       

      Message was edited by: photo111 on 4/18/13 6:29:31 PM CDT

       

      Message was edited by: photo111 on 4/18/13 6:30:07 PM CDT

       

      Message was edited by: photo111 on 4/18/13 6:31:16 PM CDT
        • 1. Re: More "Computer at Risk" - with a twist
          Hayton

          Weekly update? I guess you mean a manual update to get the latest DAT file, then?

           

          Okay, you're showing DAT 7041 on one machine, which is some way behind the latest. I'm showing 7048, as of yesterday. What about the other?

           

          A couple of thoughts. If you only get DAT updates once a week, maybe McAfee has a check to see how far behind you are and flags you as At Risk if you fall too far behind. That's possible. The other thought is that depending on where you go and which sites you visit you're giving malware an extra week to hit you with their latest versions. And DAT files are signature-based, and a signature only gets added once a new piece or variant of malware is identified. So you're vulnerable to attack for longer than you should be. Maybe you've got some malware on your system that's preventing McAfee from downloading the updates? It's been known to happen.

           

          I'd advise going somewhere like Microsoft and downloading their Safety Scanner to check you're clean. If you try a McAfee scan without the latest updates it won't be fully effective.

          • 2. Re: More "Computer at Risk" - with a twist
            photo111

            Thanks for the response...

             

            I do manual updates....weekly.  For years.

             

            BOTH machines displaying the same behavior? On the same day?

             

            I have to think it's server related.

            • 3. Re: More "Computer at Risk" - with a twist
              Hayton

              photo111 wrote:

               

              I have to think it's server related.

               

              Maybe, maybe not.

               

              DAT 7041 on one machine : the other?

               

              The one thing you said that doesn't seem right is that both show "You are up to date". You're not, not with those DAT versions.

               

              I'd scan anyway,  just in case. You never know.

              • 4. Re: More "Computer at Risk" - with a twist
                photo111

                Thanks again...

                 

                The second machine, the XPS laptop:

                 

                Sec C

                V 11.6

                B 11.6.477

                Affld 105-592

                 

                VS

                V 15.6

                B 15.6.245

                D 7041

                 

                I understand I am not up to date, that's not the main concern. The issue is that when I check for updates on both machines, the "response" is I am up to date. Yet, the top of the splash screen still says, "At Risk", along with the sys tray icon showing the red exclamation point. The main point is, if I am not up to date, WHY won't it let me update?? That's supposed to be what Update is for!

                 

                I even went back on the XP machine and checked Windows Update to see if it was a certificate issue and added an "optional" update...not a priority update. However, on the W7 machine there were NO updates that aren't installed.

                 

                I've been using McA for over 20 years on 4 different machines. Why is it that I have to go through this kind of hassle? Again, 2 different machines, 2 different OS's, both responding in the same fashion on the same day??

                 

                And again, I've been doing manual updates this way for 15 of those 20 years....and only I started doing manual updates because there was a time when McA pushed down bad updates, so i switched to manual so I could monitor.

                 

                I think I need a better response for this issue from McA moderators....is Ex-Brit around? Maybe he could chip in here.

                 

                 

                 

                EDIT: Just finished a MSFT Saftey Scanner as suggested. Zero issues.

                EDIT 2: Ran MVT - fixed 2 issues, indicated one issue pending: update DAT. -- Check for updates failed to download new update.

                 

                 

                 

                Message was edited by: photo111 on 4/18/13 10:06:37 PM CDT

                 

                Message was edited by: photo111 on 4/18/13 10:29:40 PM CDT
                • 5. Re: More "Computer at Risk" - with a twist
                  photo111

                  Hi again...

                   

                  Just ran MVT this morning, again, and here's the "problem"....

                   

                  DAT and Engine /  1 DAT Engine Update

                  DAT not up to date

                  DAT: Expected 7045

                  Existing 7041

                   

                  All other MVT Health info is "OK".

                   

                  This is on the W XP machine.

                   

                  I think, by now, I know my DAT is not up to date...the issue is why will the software not update?

                  BTW...both machines have Dell factory installed McA.

                   

                  I am now going on a couple on 4/5 hours, cumulatively, on trying to get this straightened out. I can't make trying to find a "solution" my job. How about finding a solution for me?

                   

                  Remember, key information...2 different machines, 2 different OS's, both had the same issue the same day.

                   

                  ----MVT V 7.1.0.2483, latest version.

                   

                   

                   

                  Message was edited by: photo111 on 4/19/13 6:37:55 AM CDT

                   

                  on 4/19/13 6:38:26 AM CDT
                  • 6. Re: More "Computer at Risk" - with a twist
                    beatlefan

                    I am having the exact same problem.  I have two machines, one on W XP, on on Windows 7, both from Dell with Mcafee preinstalled.  Security Center 11.6.477, VS 15.6.245.

                     

                    My last manual update was on Monday night April 15 when I updated to DAT 7046.  Since then, when I try to manually update, I get "Your Programs are Up To Date".  Again, this is on both machines, two different operating systems.  Both started on the same day as it did for "nancydrew" on a related thread "where have all the updates gone?"

                     

                    I'm sure based on all the comments here, it must be a server issue.  Hoe can it possibly be an individual user issue if it's affecting multiple users on different operating systems.  It seems to be affecting only Dell installations (Affid 105).  I think the only reason that more people have not complained is because they are not yet aware that there is an issue.  After 7 days without an update, everyone's screens with Dell installations will show "Computer at Risk" in red.  This would likely happen sometime after Monday, April 22 if the issue isn't resolved by then.  If you do automatic updates, people may think that they are updating when in fact, they're not.

                     

                    All I can suggest to get around the red flag is to do manual DAT downloads from the Mcafee Enterprise site.  I've done it before.  Not the preferred route as it's more cumbersome than the standard update, but it might work, although I have not yet tried it myself.

                    • 7. Re: More "Computer at Risk" - with a twist
                      photo111

                      Beatlefan,

                       

                      I had to do an unistall and re-instal on both machines, using the McA tech help line. After all the years of using McA it was the first time I had to do an uninstall/re-install. It wasn't as difficult as I thought it would be. I especially thought the XP un/re would be a pain in the arse, but it worked out ok.

                       

                      Tech help had no answer for why 2 different machines with 2 different OS's would have the same behavior. It's a really, really odd behavior, imo. Anyway, do the un/re and it will solve the issue. However, be aware, on re-install a completely new splash/home screen is installed and you have to adjust all your settings again. Like turning off automatic updates...lol. If you haveany other questions just ask. If I can help, i will.

                       

                      on 4/19/13 9:50:29 AM CDT
                      • 8. Re: More "Computer at Risk" - with a twist
                        beatlefan

                        photo 111,

                         

                        Thanks for the help, but it's not what I wanted to hear.  I had to do an uninstall/reinstall last August when we had the famous (or infamous) DAT 6807 issue, and it took forever, but if that's the only way to do it, I guess I'll do it over the weekend when I have time.

                         

                        Just out of curiosity, when you did the re-install, did you go to SC Version 12.1?  Maybe that is the reason for the new splash/home screen??

                        • 9. Re: More "Computer at Risk" - with a twist
                          photo111

                          Beatlefan,

                           

                          yea, I now have V 12.1.....2 machines un/re took 1 1/2 hrs.

                           

                          A pain, but, I'm glad i got it solved.

                           

                          working with McA software is like having a second job. This stuff should just be seamless, instead, there are times one has to "work" on it for hours. NOT right at all.

                          1 2 Previous Next