2 Replies Latest reply on Apr 18, 2013 9:46 AM by alexn

    EPO 5.0 - VirusScan 8.7 compatibility

    nsanghar

      Hi All,

       

      I would like to know if EPO 5.0 is compatible with VirusScan 8.7? I have not been able to find the info anywhere (the product compatibility tool requires that I uninstall the VS 8.7 extension - but does not propose an alternative).

       

      Thanks in advance.

       

      Regards,

       

      Nadil.