Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
1232 Views 5 Replies Latest reply: Apr 23, 2013 9:48 AM by Aidan RSS
gizmagis Apprentice 120 posts since
Jul 30, 2010
Currently Being Moderated

Apr 18, 2013 1:06 AM

MSME 8 not scanning anything

Hi guys,

 

I have exchange 2013 with  cu1 installed on Windows server 2012. I installed MSME 8 in top of it and applied  hotfix from Feb this year. However MSME does not scann anything, its also stated in dashboard that no items were scanned.

 

Any suggestions?

  • Aidan McAfee SME 465 posts since
    Nov 4, 2009
    Currently Being Moderated
    1. Apr 18, 2013 2:16 AM (in response to gizmagis)
    Re: MSME 8 not scanning anything

    Open a case with support - the McAfee  Development Team are working on this right now.

  • alexn Veteran 722 posts since
    Aug 9, 2012
    Currently Being Moderated
    3. Apr 18, 2013 11:10 AM (in response to gizmagis)
    Re: MSME 8 not scanning anything

    I assure that you are right in saying that McAfee antispam techonologhy is second to none!!!!

    I guess because you are using latest os and exchange so maybe something has went wrong during installation, could you check MSME services and all processess like some postgress RPcserv and Safesrv, if they are still there then I believe opening a SR is best option.

     

    on 4/18/13 11:10:03 AM CDT

    Post Timings: 6.00 AM to 3.00PM PDT
  • lightpathit Newcomer 1 posts since
    Apr 18, 2013
    Currently Being Moderated
    4. Apr 18, 2013 12:17 PM (in response to gizmagis)
    Re: MSME 8 not scanning anything

    I called McAfee today as we are experiencing the same issue on multiple servers. They confirmed that they have other existing support requests open with the same problem and are working on a fix. Their SLA (https://kc.mcafee.com/corporate/index?page=content&id=KB50473) says that they will test and publish fixes within 5 days for Windows updates/critical update and 30 days for Service Packs. It seems that CU1 is classed as a Service Pack, at least in their eyes as it is not a critical update, so we could have up to two weeks until we see a fix. He said there is no point raising a ticket as the issue is being worked on.

     

    Not the answer we are looking for, but I hope it helps.

  • Aidan McAfee SME 465 posts since
    Nov 4, 2009
    Currently Being Moderated
    5. Apr 23, 2013 9:48 AM (in response to lightpathit)
    Re: MSME 8 not scanning anything

    Always open a case if you have an issue - the HF is releasing today - if you have a case in support you will get it immediately.

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points