1 2 Previous Next 10 Replies Latest reply on Jun 11, 2013 5:47 PM by ratlsnake

    Upgrade DLP Extension Before ePO 5.0 Upgrade

    brupnick

      Good morning-

       

      I'm trying to upgrade to ePO 5.0, but the setup is returning the following error:

       

       

      McAfee ePolicy Orchestrator Product Compatibility Check

        ************

      These products are incompatible with ePO version 5.0; they must be removed or upgraded before ePO setup can continue:

       

      Data Loss Prevention 9.2.0.506 (DATALOSS2000) - requires Data Loss Prevention 9.3.0.409

       

      Unfortunately, I can't seem to figure out how to upgrade to the required version. If I log into the support portal and provide my grant number, my only DLP options are McAfee Data Loss Prevention Endpoint 9.2 and McAfee Host Data Loss Prevention 9.1; no mention of a 9.3 version.

       

      Any help would be greatly appreciated.

        1 2 Previous Next