3 Replies Latest reply on Apr 9, 2013 9:13 AM by SafeBoot

    EPO 5.0 and VSE 8.8 extensions won't install

      Installed new epo5.0 version but unable to load vse 8.8 extensions.

      Getting error like

      Extension VIRUSCAN8800, version 8.8.0.322 is not compatible with this version of ePolicy Orchestrator.

       

      Is vse 8.8 compatible with epo 5.0 ?

       

      Without extensions VSE 8.8 policy is missing. Maybe there is another way to get policy for vse 8.8 or install vse extensions.