Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
724 Views 0 Replies Latest reply: Apr 3, 2013 12:43 PM by coldplay5467 RSS
coldplay5467 Newcomer 1 posts since
Apr 3, 2013
Currently Being Moderated

Apr 3, 2013 12:43 PM

HDLP "Monitor" Alert not working consistently

Folks,

 

This is a case regarding an issue related to the McAfee Host Data Loss Prevention "Monitor" Alert that one gets when they plug in a USB device onto their PC for example. This is a case that has been escalated to Tier 3 and Development with minor progress.

 

We found out that HDLP wasn't working properly because AVG was a primary cause in conflicting with McAfee even though the proper directories were excluded according to the McAfee KB68520. After the removal of AVG entirely and the removal and re-installation of HDLP, the McAfee HDLP product seemed a little more stable.

 

So I still don't have any anti-virus solution installed on my PC in order to troubleshoot McAfee HDLP and it seems like the McAfee HDLP doesn't work immediately and consistently. The “Monitor” pop-up always seems to take a while and the DLP Agent still shows multiple DLP icons in the notification area. I believe that when I see multiple icons in the notification area, it means that the service is not behaving properly.

 

Furthermore:

 

The 1st time I transferred a document to my USB drive, the “Monitor” pop-up took 2 minutes to come up.

The 2nd time I transferred a document to my USB drive, the “Monitor” pop-up took it took 15 seconds to come up.

The 3rd time I transferred a document to my USB drive, the “Monitor” pop-up took it took 9.41 seconds to come up.

The 4th time I transferred a document to my USB drive, the “Monitor” pop-up took it took 5.53 seconds to come up.

The 5th time I waiting for 3 minutes then resumed and transferred another document to my USB drive. I waiting for about 4 minutes and NO Pop-Up ever came up. So I killed the fcag.exe process and re-tried transferring file to USB and pop-up came up immediately.

 

Do you guys know the reason for this inconsistency? I believe there is some sort of issue with the DLP Agent. The multiple DLP Icons in the notification area don’t look or feel right to me. Something weird is going on with that FCAG.EXE process.

 

If the community can help, I'd grealty appreciate it.

 

Thanks,

 

Gabe

 

------------------------------------

 

McAfee Agent 4.6.0.2935

McAfee HDLP 9.2.200.60

McAfee Endpoint Encryption Agent  1.2.0

McAfee Endpoint Encryption for Files and Folders 4.0.1.332

McAfee Endpoint Encryption for PC 6.2.0.296

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points