4 Replies Latest reply on Mar 30, 2013 7:27 AM by exbrit

    Custom virus scan unexpected error message McAfee Internet Security 2013

      Hello Everyone, I am new to this. I am having problems withMcAfee Internet Security 2013 after being told by McAfee technical support that the problem with this type of error message appearing after I try to do a custom scan is problems with corrupt files on my OS, I am using Windows XP. See attached image.

       

      As of today I am very happy with the level of tech support Ihave received after they remotely connected to my PC and uninstalled andreinstalled McAfee Internet Security using the appropriate utility tools. They have been so very helpful in that they are unable to resolve my problem so they have told me the only way to prevent this happening is to do an complete an OS reinstall just so that custom virus scan will be able to work properly. In short, I have been advised that to prevent this error in my custom scan from happening that my OS will need to be reinstalled needed to prevent this problem in the future. The problem they feel is due to OS files being corrupt on my system. Can anybody reading this shed some light on this? Just to say that I carriedout a CHKDSK and 0KB showed up in bad sectors. Which is good I think?

       

      Everything on my PC including software seems to work,although I have not checked every bit of software. Surely if there had been aproblem with my OS that I would expect some kind of error message to appear oreven the BSOD on my desktop when I boot up or shutdown.

       

      I am not convinced by their decision to reinstall windows sothat to get custom virus scan in McAfee to work. This sounds absurd to me. What happens if I carry out this drastic decision on behalf of tech support and theproblem is still there after reinstalling windows? You all know community members what’s involved after reinstalling windows, there all the Microsoft windowsupdates, service packs, the drivers, and any files that were not previously backed up will all have to be reinstalled and there are no guarantees that this is going to stop this type of error. By the way quick scan and full scan seem to be working, but full scan seems to complete in no time at all.

       

      Am I wise to try another rival antivirus manufacturer after being a McAfee user for several years now? I only stopped using my previous 12months subscription because McAfee wanted to charge me full price to continueafter the one year and everything worked on that Internet security suite. So I just went and got hold of an OEM version for another one year for a fraction ofthe price so as to continue to get another 12 months DAT files and updates.

       

      Is anyone else getting this problem? Let’s share this problem. Has anyone ever said that it could be that their software is at fault or dare I say it here? The software does seem to be buggy judging at some of the problems that people are experiencing on these community forums.

       

      Please moderators don’t tell me to uninstall my OS if all else doesn’t work then maybe its time to move on and try something else. I will come here often to see if there is an alternative or my problem has been answered rather then (or the software is to blame) to carry out a complete OS reinstall.

       

      Thanks for reading this. Can you now try and please help me with my problem?

        • 1. Re: Custom virus scan unexpected error message McAfee Internet Security 2013

          Hi litron,

           

          I have send you a private message asking for some detail's. Please provide requesed information for further work around !

          • 2. Re: Custom virus scan unexpected error message McAfee Internet Security 2013
            exbrit

            Hi, I'm assuming this is XP SP3 and fully updated, including IE8 rather than the version that comes with XP, IE6?

             

            It certainly looks to me like the software is tripping up over a corrupted file or corrupted disk sector maybe.

             

            However it may not necessarily mean a format and reinstallation of the system, although that sometimes is necessary, believe me, I've been there and done that many, many times.

             

            When they did a chkdsk was it using the flag /r?   Assuming your XP is on volume C: (alter if not):

             

             

            • Click the Windows key and R or Click Start > Run... then type in CMD and click on OK.
            • At the Command Prompt C:\ > type the following:  chkdsk c: /r and hit the Enter/Return key.
              Note:  chkdsk c: /r presumes that the disk upon which you wish to run Error Checking is your C: Drive (most often)
            • When prompted with:
            CHKDSK cannot run because the volume is in use by another process
            Would you like to schedule this volume to be checked next time the system
            restarts (Y/N)
            • Hit the Y key then at the Command Prompt C:\ >
            • Type in EXIT and and hit the Enter/Return key.
            • Now Reboot(Restart) your computer.

            Note: Upon Reboot(Restart), CHKDSK will start and carry out the repairs required.

             

            See if that completes successfully.   It might allow the scan to run its course.   One thing to note:  this sort of problem can arise with the use of registry cleaners, avoid their use.

            • 3. Re: Custom virus scan unexpected error message McAfee Internet Security 2013

              Hello Ex Brit,

               

              Yes I am using Windows XP with SP3 fully updated with IE8.

               

              When Chdsk was carried out by tech support remotely connected to my PC they did not use /r option. I cannot remember, but I think they used the normal Chkdsk c: /f. They carried this out after doing a clean install. They meticulously cleared the registry of all previous McAfee strings as well as backing it up before editing.

               

              Then they proceeded to use the MCPR consumer products removal tool and then used the pre-installation tool then tried to reinstall McAfee after all the reboots.

               

              At this point nearly an hour later the problem with the error message using custom scan was exactly the same.

               

              I have tried your suggestion using Chkdsk c: /r this morning and unfortunately this hasn't worked on this occasion. There were one or two files it found before going back into Windows. I was assuming that it repaired them. If you like I will carry out this again and make a note of the files.

               

              Would it be worth uninstalling the security center again using the appropriate utility tools prior to an re-install and then carrying out a Chkdsk c:/r before reinstalling security center back onto Windows? I am really clutching at straws here to find an answer.

               

              I am thinking that I could go and get hold of a sata hdd as I am using an Ide one now at the moment  which I partioned myself some years ago.  My Asus K8V-X motherboard can accept both. So I can reinstall Windows on to the clean sata hdd and basically start again while my files are intact on my other ide drive. I am only assuming that this is because I have a problem with the current hdd I am using. But I have yet to find out if it is the drive that is causing the problem with the security center.

               

              It just seems to me to do a complete OS install is a very last resort as the consequences are quite drastic.  As I said in my main post I am not getting any error messages or BSOD. Custom scan is the only part of the security center that throws up this kind of error.  Can you be of any further assistance Ex Brit?

               

              Thanks.

              • 4. Re: Custom virus scan unexpected error message McAfee Internet Security 2013
                exbrit

                I know it's a chore as it takes quite a while to complete but I would repeat the chkdsk /r   (If C is your only partition then you can omit the letter) as sometimes it will repair whatever it is that's causing this on a second or third run.

                 

                It could be the hard drive is slowly failing and causing too many read errors for VirusScan to complete, but that's only a guess.

                 

                My old PC had both IDE and SATA ports and I did exactly what you are suggesting, replaced my IDE HDD's with SATA ones.  With a little increased RAM (4gb) it seemed to have a complete new lease on life, until the power supply burned out and then I gave up and bought a new machine.

                 

                You could also try completely removing the software and reinstalling it, but that's your prerogative.

                 

                Also Nehal may be able to help you of course as he is a tech.