6 Replies Latest reply on May 7, 2013 2:00 PM by akill

    Update EPO 4.6 -> 5.0 error

    jellekamma

      Hi,

       

      I'm trying to update EPO version 4.6 (fully updated) tot version 5.0. I am getting an error when running the setup.exe

       

       

      You are attempting to upgrade from a product version that is not supported.

       

       

       

      I have read in the release notes I have to have software version 4.6.4.

      I am running 4.6.0 build 1029, Software manager indicates i am up to date..