2 Replies Latest reply on Mar 27, 2013 9:48 AM by g00fy75dk

    McAfee MOVE Offload server deployment failure

      Hi,

       

      I am evaluating McAfee MOVE (multiplatform, 15.03.13) and before the program is even installed I run into problem... ...not a good start

       

      As described in the documentation, I have installed a new Windows Server 2008R2(sp1) from scratch to be used as my AV Offload engine.

       

      After the OS has installed I install McAfee Enterprise 8.8 (Security Agent 4.5 is bundled with this), no problems here, program installs fine.

       

      Next step in the documentation is then to install the MOVE Offload scan server... ...the installer starts, but then after a minute or two, begins to rollback, wtf???

       

      I can see the last step before writing "rolling back" is "starting service"... ...which is strange, because when I check the services there is a [mvserver] service and its alive and running...

       

      But none the less, the installer rollsback and leaves the system 1/2 done or something like that - the service is running but nothing is installed...

       

      Well I tried to remove the service [sc delete mvserver] and after a reboot it is gone. Tried to re-install, same error...

       

      Tried to update windows...

       

      Tried to update Agent to 4.6...

       

       

      Some entried from the Install LOG:

       

      MSI (s) (C4:48) [18:19:59:275]: The call to SRSetRestorePoint API failed. Returned status: 0. GetLastError() returned: 127

       

      MSI (s) (C4:48) [18:20:04:610]: Executing op: ServiceInstall(Name=mvserver,DisplayName=MOVE AV Server,ImagePath="C:\Program Files (x86)\McAfee\MOVE AV Server\mvserver.exe",ServiceType=16,StartType=2,ErrorControl=1,,Dependencies=[~ ],,,Password=**********,Description=MOVE AV Server Service,,)

       

      McAfee: Error: could not collect and send properties using cmdagent.exe.

       

      CustomAction ca_inst_RegisterEPOPlugin returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)

        • 1. Re: McAfee MOVE Offload server deployment failure
          dsabulsky

          You are using the standalone version of VirusScan Enterprise 8.8, which contains a version of the McAfee Agent which cannot be used with ePO Server.

           

          The MOVE software can only be used with the ePO Server version of the McAfee Agent.

           

          To fix this issue, install the ePO Server managed McAfee Agent and the MOVE software will install properly.

           

          If you contiune to have issues after installing the managed McAfee Agent for your ePO Server, please contact McAfee Support for assistance.

          • 2. Re: McAfee MOVE Offload server deployment failure

            Hi,

             

            Thnx for this suggestion. I have tried to download the Security Agent "MA450P3Win" (version 4.5 patch 3) from the Orchestrator console and installed this on the server to function as my scanning engine.

             

            After deploying this agent I installed 8.8..

             

            ...and then I tried again to install MOVE, but same error

             

            I can see my AGENT is installed and shows up as 4.5.0.1852