0 Replies Latest reply on Mar 25, 2013 12:19 PM by techchick69

    Cannot Install Asset Baseline Monitor

    techchick69

      Good afternoon everyone,

       

      I'm running into a problem where I cannot upgrade the Asset Baseline Monitor from version 3.5.0 to version 3.5.1 on an Exchange 2010 server.  All other core components upgraded just fine when the deployments were pushed automatically via the ePO server.  The only one being a booger and won't install is ABM.

       

      I'm running ePO version 4.5.6 (Build 137).

       

      The error I receive is "Setup was not able to detect an ePO agent on the system.  Please install an ePO agent on the system before installing McAfee Asset Baseline Monitor."

       

      The ASCI between this Exchange 2010 server and the ePO server is just fine and this server has its own, and valid AgentGUID.

       

      I'm just wondering if anyone has ran into this issue, and if so, what was the resolution?

      Any further questions regarding this issue, please feel free to ask.

       

      Thanks!

      Y